Welcome Guest. Sign in or Signup

5 Answers

Zones note registering new campaigns

Asked by: TheTraveller 451 views User Questions

Whenever we try to add a new campaign or remove an old one from a zone, it is not displayed on the respective site.

In other words, those changes/additions are not recognized by AdvertPro.

We then end up deleting the zone and creating a new one, placing all the campaigns into the newly created zone. This solves the problem, until we need to add/delete a campaign in that newly created zone.

This makes AdvertPro pretty unreliable for our company. Is there a setting we’re missing?

5 Answers



  1. on Apr 28, 2006

    Can you go to Maintenance in AdvertPRO and tell me which build number you have installed? I believe the problem you’re having is due to an old bug.

    0 Votes Thumb up 0 Votes Thumb down 0 Votes



  2. TheTraveller on Apr 28, 2006

    Thanks again for replying so quickly. I’m having my network admins install the new build today.

    0 Votes Thumb up 0 Votes Thumb down 0 Votes



  3. TheTraveller on Apr 28, 2006

    The problem still persists.

    Here is the new build information:

    Name: AdvertPRO
    Version: 1.0
    Build: 9082

    0 Votes Thumb up 0 Votes Thumb down 0 Votes



  4. on Apr 29, 2006

    I’ve answered your e-mail and requested some additional information. Please don’t post that information here as this forum is publicly visible.

    0 Votes Thumb up 0 Votes Thumb down 0 Votes



  5. on Apr 29, 2006

    Problem resolved via e-mail. For anyone experiencing a similar issue, the problem was due to the wrong zone being tagged into a page. The bug in question would only miss reloading the zone rotation in the ad server when removing the last remaining campaign from the zone.

    0 Votes Thumb up 0 Votes Thumb down 0 Votes